Any Telus users here - is everything working good?

A Teracube user has reached out to us - they are getting low bandwidth on the Telus network (everything was working good on Rogers). The user has tried resetting the network settings - it worked for a month and then it gets to the low bandwidth state.

Telus CS is telling the user “told me the phone connects to a low-bandwidth part of the network.”

If your Telus connection is working good, could you please share following:

  1. Is your APN settings editable?
  2. Share your APN settings (or screenshots).
  3. Is your connection working fine?

I use Public Mobile, a Telus subsidiary.

  1. Yes.

  1. Yes, although I vaguely recall that the defaults didn’t work and that I had to look up a better APN setting on the Public Mobile help forums (I looked through my URL history just now and found these instructions). It’s also possible that I just haven’t noticed the low bandwidth, since I’m not a heavy data user.
1 Like

This topic was automatically closed 54 days after the last reply. New replies are no longer allowed.