Auto rotate disables on restart

Hi,

I have my Teracube 2e set to schedule a power off and back on overnight.

When it restarts, the auto-rotate setting (previously on) is off. 5 days in a row now.

Android 10.

Any ideas?

Thanks,

RC

Hi @ronniecoote - welcome to Teracube forums. Could you check if this happens on a regular reboot as well?