Connecting to private network

I have tried to connect to wifi but my network doesn’t broadcast (private). How do i fix that?

1 Like

Tap and hold the Wi-Fi tile, and scroll down until you see Add Network, where you can specify the connection parameters manually.

I have done that, i even selected advanced settings and selected yes for private network.

1 Like

It should just connect eventually, though it may take a little bit for the beacons to be sent by the AP, unless you modified that to take longer than normal?

Do you see it associate from the AP’s side?