Have to swipe down multiple times to get the notification to drop down

I don’t know if its just me but I’ve noticed that when my phone is laying down and I swipe down on the screen to bring down the notifications I have to try multiple times.

@Rodney_Davis - this is crazy. I had never noticed it but it is happening on my unit as well (although @anthony is not able to repro yet).

Question - are you using a glass screen protector?

This could be a common thing with capacitive screens. Here are some online references I found:

  1. https://www.reddit.com/r/Android/comments/1ug7om/in_some_phones_touchscreen_becomes_unresponsive/
  2. https://androidforums.com/threads/cannot-swipe-screen-unless-im-holding-the-phone.1292673/
  3. https://forums.androidcentral.com/samsung-galaxy-s10e/955953-galaxy-s10e-screen-unresponsive-when-lying-flat.html

I tried it yesterday on both my personal and test unit. I wasn’t able to repro it. Sharad and I talked and he suggested I turn off fingerprint first. I turned off the fingerprint and used PIN security. I had both the double-tap screen wake and screen sleep on. The swipe down continues to work for me as normal.

So now, my question is, do you both have your plastic or tempered glass protector on? On my personal and test unit, I have removed the screen protector and I am wondering if it has something to do with it, as Sharad mentioned above.

1 Like

I do not have a screen protector on mine right now. However I did download a different launcher yesterday that lets me swipe down anywhere on the screen and it pulls down the notification bar. I haven’t noticed the problem since. I will try to switch back to the stock launcher and see if I still get it. @anthony I think I saw somewhere that you use a launcher too. Maybe that’s why you don’t have the problem?

@Rodney_Davis Good eyes! Yes, I do use Nova Launcher on my personal unit but my test unit is completely bone stock. :smile:

1 Like

I cant even remember what I did yesterday. I’m actually surprised I remembered that lol. So I went back to the stock launcher and I was having the same issue. Seems to mainly act up when the phone is laying down.
So playing around with it a little bit more i noticed that if I swipe down from the notch it doesn’t want to work but if I swipe down from either side it seem to work.