Incoming calls without ringtone

In case you see calls coming without any ringtone, it is possible that “Do Not Disturb” is enabled.

Drag from top and check the 3rd icon - circle with horizontal line. Disable that. WIll see if it fixes the issue when the call comes next time.

1 Like