Phone reads everything to me - how to disable [Accessibility/Talkback]

I got my Teracube this morning. So far I have installed my existing SIM and have begun transferring my Android world from Google. Most things are going smoothly. WiFi is smooth. I like the processor speed. Have sent and received trial messages OK. Made phone call OK.

What is annoying is the annoying mode that is active where everything I touch the phone reads to me out loud, and every action I want to take it insists on “double tap”. I assume that there must be a setting to control that, but with the mode in place I cannot open the Settings app. When a list is open on screen that is longer than the screen, scrolling has been disabled also, so from the apps list I cannot even scroll down to the Settings app to open it. Cannot scroll through my emails either. I don’t need all the “help” I am getting from the phone, but it seems hopeless to fix.

It seems your Accessibility (Talkback) has been enabled. You can disable Talkback by pressing both Vol+ and Vol- buttons simultaneously and keep them pressed for 3+ seconds.

Once it is disabled temporarily, go to Settings > Accessibility and Disable Volume key shortcut.

I did this pressing of the volume buttons after starting the phone. I assume you meant to start up first. The action had no discernible effect. Talkback is still operating, I cannot scroll, and I cannot start Settings. I seem to have a very talkative not-quite-firm brick on my hands.

Is the phone meant to start with Talkback operating, or did I somehow invoke it while handling the phone during unboxing?

Below is an older thread (might be out-of-date info). It mentions needing to use two fingers to scroll, and to disable both Talkback and Enhanced Web Accessibility


Brilliant! This thread has the answers to the dilemma. I did not know about the two-finger swipe, but it worked to allow scrolling to invoke the commands and apps needed. Talkback is gone. My new phone is a thing of beauty, not a brick at all.

Thanks for pointing to this thread. I felt strongly that my trouble was not a Teracube issue, but an Android issue. Glad to be vindicated.

1 Like

So glad it helped :smiley:

1 Like