Solved: Trusted Places and Trusted Devices missing from Smart Lock

Issue: Have PIN/pattern security enabled but Smart lock options are missing under Settings > Security > Smart lock

Toggle off/on “Smart Lock” under Settings > Security > Trust agents. If that does not fix it, then try a reboot after that.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.