Teracube 2e – call-volume-adjustment doesn't work (too loud)

Hi,

I have got a new Teracube 2e. It just came. Everything seems to be working fine exept the call-volume-adjustment. No matter taking or reciving.

It is too loud and the slider doesn’t change the volume. Nor do the buttons. Not higher, not lower. Every other slider works – speaker, headphones, bluetooth. Calls, media – all fine. Only the normal call seems to be unaffected by the slider.
I have allready tried a factory-reset and a different call- and volume-control–app. Nothing helped.

Does anyone else have come across this problem?

Thanks for any help

1 Like

I have experienced this as well. It seems to work correctly with Bluetooth and speaker, but using the earpiece, the volume bar moves but the actual volume doesn’t change. I only discovered this recently and thought it was a fluke so I haven’t mentioned it

1 Like

@dedoimau and @mmoretz - thanks for letting us know. I just tried and can reproduce the problem on the earpiece. Will get the Dev team to take a look.

1 Like

Hi all, was there any update on this issue? I am now experiencing it as of a few weeks ago. (Phone received March 2021) Thanks!

@Sharad tagging you on the above. Thanks!

Hi @misterniceguy - sorry missed out on this earlier. Have added it to Dev team’s list. Will report back in sometime.