Calling issues

The screen goes black once I place a phone call. Even in calling myself and not answering the call, I had to restart my phone in order to get back control of it. I never picked up the call from the other end.

In retrospect, I wonder if control would have been restored to my phone if I picked up the other phone and hung it up. I turned off features like WiFi Calling, but I still have this issue.

What could be the problem and how do I solve it? Thanks in advance for your support! :slight_smile:

This could be related to a Google phone update. Could be the same issue as this one.

If it’s still behaving that way after a reboot, then could you try these steps -

I was able to follow the instructions to flush the cache and tried calling myself again. My phone’s screen went blank, so I rebooted it.

Additionally, the screen shuts off in trying to listen to a voice recording on Telegram. I have a desktop version of it, so this is not as much of a problem, unless I am not home.

If its still not working, could you search “Google phone” app on play store and “Uninstall” it. It’ll ask whether you want to uninstall all updates to the app. Go ahead with it. This will remove any recent app updates which might be causing the issue.

1 Like

Yes! This worked! Thank you!!!

1 Like

Hi!

I just got a new 2022 2e (after a lot of hemming and hawing about different phone options), and this issue started happening to me: the screen turning off when I start a call. It was quite troublesome, since I couldn’t hang up calls, nor use the keypad. The screen would come back on when I plugged in the headphone.

I tried clearing the data and uninstalling the “Phone by Google” updates, and rebooting, but no success.
I finally just tried a factory reset and the problem went away…for now. If it comes back, I will write here again.

Hi @DanB - welcome to Teracube forums. And thank you for posting your experience. This could have been a temporary cache issue. If it happens again, do try these steps before doing a complete reset.