Fingerprintscanner 2e

In the beginning my fingerprintscanner worked just fine. But then I didn’t use it for a while, since I was still used to use a pattern for verification. And now it does not react at any touching anymore. It is also not possible to put in a new fingerprint.
What is going on and what can I do about it?

Hi @Lisa - welcome to the Teracube community forums. Could you try few things:

  1. Check if a reboot fixes the issue (the 1st login after a reboot requires PIN in all cases).
  2. Remove all security (Settings -> Security > Screen lock) and start over again.
  3. If it still doesn’t work, then you might have to do a factory reset.

Let us know how it goes.

Thank you for your reaction!
The first two things didn’t work and I think I don’t find it that important right now, to do a factory reset. So for now I will live with it:)

1 Like

I have a similar issue in that my fingerprint sensor stopped working recently. Today I noticed that it is quite warm (much warmer to the touch the the rest of the phone). I think there may be a hardware issue causing it to be “stuck on” or something. I’ve never experienced the fingerprint sensor being hot on this phone before, or any other phone for that matter.

Rebooted and tried pulling the batter for 15 seconds but neither helped.

Just checking - have you tried all steps listed above including the factory reset?

I have not tried a factory reset yet because I need to backup and transfer to another phone.

I have tried all troubleshooting steps, including a factory reset. The Fingerprint sensor is still hot to the touch and is not recognized by the system anymore. It does not give me the option to enroll/setup fingerprints, indicating the system does not recognize the sensor is there.

This could be a hardware fault then. Please reach out to our CS team at for a warranty replacement with a link to this thread.

Fingerprint scanner’s still broken…

Also, NFC won’t work… stated rooted or altered. (Locked, looks like root is altered.)

Requesting Warranty Replacement… thank you… email sent to CS.

1 Like

Well unfortunately the fingerprintscanner of my 2e stopped working all by a sudden.
Restart did not help, factory reset did not change anything.

android still offer the opportunity to set up tthe fingeprint.
But the sensor/scanner does not react. Any more or newer ideas to fix that?

Hi @Frohwald - sorry to hear about that. Have you tried cleaning the sensor with a damp tissue/cloth?

Since you have already tried a factory reset, it seems this might be a hardware issue. Please contact us to get warranty replacement going.

Hi Sharad,
cleaning did not change anything unfortunately.
So I already contacted the service team, let’s see what they can do.
Thank you so far

1 Like