Minimum adaptive brightness 31%

On the Teracube 2e, no matter how dark the room I’m in, the minimum brightness for “Adaptive Brightness” mode is 31%. What’s weird is that if I turn off adaptive brightness, I can drop it all the way to 0% and it’s much better (perfect for a completely dark room).

Is there any way to change this? At first I thought this was a limitation of an IPS screen, but it’s frustrating that the screen is fine and the software just makes this phone way too bright at night. Turning adaptive brightness of is a workaround, but it’s really annoying to have the automatic mode not work.

1 Like

Sorry about that - it is a bug as of now. The adaptive brightness slider does not allow to go to the lowest setting - it kicks back up to a higher setting. We will get that fixed in the next SW release.

4 Likes