Minor issue in SW16 (Bell Canada) - Fixed with Android 11

I see the same issue as #1, but I’m with Bell (Canada) - I see the “Emergency calls only” message, but my SIM is not locked…

Was it working prior to SW16? Did a reboot help?

Thanks for the quick reply! Yes, it was working prior to the upgrade and a reboot did not resolve it. I also tried removing and replacing the SIM card as well - no luck.

Few things to try:

  1. Can you try the SIM card in the 2nd slot?
  2. Maybe you need to enter Bell’s APN again. Can you check the APN settings under Networks & Internet > Mobile network

Hi Sharad,

Moving the card to the other slot unfortunately didn’t help (I also rebooted afterwards to be sure). I compared the APN settings with my wife’s 2e (who is also with Bell and hasn’t upgraded yet) and they match.

Hi @Jay_Greig - any update on this? If still not working, could you try your wife’s SIM card in your phone just to eliminate SIM card issues.

To close off, it was still an issue with Android 10 (switching SIM cards around, adding a new SIM, etc. didn’t change anything). It wasn’t impactful in any way, so I just left it. Once I upgraded to Android 11, the message went away.

1 Like

Thanks for the update :+1: .