No Cricket(ATT) LTE voice service, must switch to 3g

For about two months or so, my 2e (first edition, but as an example of the sad amateurism of the software team, About Phone in Settings only repeats ‘Teracube 2e’ twice, with no further info), has been unable to make anything but 9/11 calls on LTE. Incoming calls go straight to voicemail, and outgoing go nowhere. Per advice of Cricket tech, got new simcard: no change.

I’m running Iodé, not stock, but that is mostly just Lineageos with some networking improvements.

Has anyone else seen something like this?

A few questions I’d like to ask -

→ Iode build date?
→ Have you checked your APN configuration?
→ Is VoLTE enabled in settings?
→ Have you tried a factory reset?
→ Have you played around with network settings in Settings and *#*#4636#*#*?

Do have a look at these and check if your issue is fixed.

Also FYI, iode/e are not built in-house by us at Teracube. They’re their own organization.

Hi Gagan,

“Yes” or “updated” to everything except the *# sequence, which I’ve never seen before.

The LTE calling stopped apropos nothing. It wasn’t right after an update or anything obvious. It is something on Cricket’s end. Some Cricket employees told me what they were hearing back-channel was that Cricket was selectively disabling LTE calling on their oldest (presumably most faithful) customers to reduce load as part of their transition to all-LTE. But that was supposed to end by end of March. So it was clearly happening to other people, with normal phones and software.

Thanks,

Jim

1 Like

Thanks for letting us know that it was a Cricket issue and not an issue with the handset.

Regards,
Gagan

Hi Gagan,

I can’t guarantee that it isn’t a handset or Iodé issue, but the fact that 911 calls work when the phone is set to LTE make me think that either 911 calls automatically and silently go to 3g or that Cricket/Cricket’s LTE carrier are not allowing normal LTE voice calls (but allowing LTE networking) but are legally required to allow LTE 911 calls. I haven’t studied the underlying network architecture, so can’t differentiate.
At some point when I want to spend another hour wading thru menus, then quasi-English-speaking low-IQs to get to an actual tech person, I’ll give Cricket support another try. But that day is not this day.

I’m wondering if there are Cricket 2e users for whom LTE voice is working, or if others have the same problem.

Cheers,

Jim

1 Like

This could be a APN issue as well. Please check if your APN matches these settings.

We also have this advisory for AT&T and Cricket.

1 Like

Hi Sharad,

Thanks for the APN advice. I’m good there.
Also done everything but a hard reset and reflash. I don’t think it’s an issue with just our phones. I talked to some Cricket people who were aware of the problem, and told me it wasn’t affecting new activations, just old customers, and they’d heard from other Cricket people that Cricket (ATT) was actually deliberately disabling LTE voice to shed load during the transition, and they were only doing it to old, long-term accounts, presumably the most likely to put up with it, or something.

ATT is essentially a telecoms branch of the NSA, and the most evil of the carriers, so this wouldn’t be surprising. But the Cricket girls thought the transition would be done by end of March, so go figure.
The only reason I am with Cricket/ATT is coverage. If TMo was where I needed them, I’d never have left.
Thanks for bringing the ‘known issue’ post to my attention: at least I now know for sure it’s not my phone, it’s ATT.
I tried again to call Cricket techs, but 13 minute hold time listening to their stupid music and advertising? No. I wish I could dump them: they’re just that bad.

One further note on this: back when voice worked, my phone would automatically switch from LTE to what it calls 4g for calls. It doesn’t do that anymore, and to make a voice call, I’m effectively manually doing that by switching the Preferred Network from LTE to 3g (which the phone again calls 4g via display icon.

Maybe there’s a clue there. I’ve never studied the underlying tech, so don’t know if it was the phone deciding to shift down to 3(4?)g or the ATT net shifting the phone.

Enabling VoLTE or not appears to have no effect at all.