T1 on AT&T Android 10 HotSpot not working

I use the hotspot on my Teracube One quite a lot. Before upgrading to Android 10 I had no issues with it. After upgrading, I can still connect to the hotspot fine but it doesn’t provide Internet access to the connected device.

I spent an hour on the phone with AT&T yesterday and they think it’s likely an issue with the OS upgrade. Has anyone else had this issue with a T1 on AT&T after moving to Android 10?

Thanks.

Hi @flyfree - apologies for the late reply. Is it still not working? Will test and report back soon.

Hi @Sharad - It’s still not working. I called AT&T and spent a long time on the phone with them trying various things. They concluded it’s likely an issue with the phone or OS and suggested I go back to Android 9. I haven’t tried that. My daughter’s hotspot works okay, so I’ve been using that.

Upgraded to 10.0.1 and still have the issue.

Could be an issue with our APN settings. Team is working on something. Will report back in 1-2 weeks.