Total chaos

Just started having issues today, but the phone is nearly useless now.

I have used the phone daily since it was delivered early since early February. With almost no issues.

Today while listening to YouTube music on Bluetooth headset I rejected 1 incoming call (I’ve never rejected a call before today) then accepted the next call but when the phone call started the call was not on Bluetooth and did not give me the option. I hung up and reconnected Bluetooth and called out, Bluetooth wasn’t used but at least the option to use it showed up, and I selected it, after the call I went to play music but nothing would play through Bluetooth.

I did a phone restart at this point and almost nothing works now. YouTube and YouTube music won’t work at all, Google Play store works on the home screen for the app store and a few other spots but if you click on any app the play store crashes.
Even the phone settings app is crashing.

I also noticed that the in the quick settings drop down, the NFC toggle has gone blank, long pressing the now empty location leads to hardware connected devices menu.

I have cleared the app cache and storage for each offending app, and looking at the play store update log shows I haven’t had any new apps or updated apps within the last few days.
I have fully stutdown and restarted the phone 6 times now, including booting into safe mode (apps that I can still access still crash in safe mode)

I am currently running Teracube_S1_06 according to the phone details settings screen.

It is possible that the phone’s cache has gotten corrupted. This is a fairly common issue behind such errors. Could you clear your cache partition and check again.

1 Like

Just got done wiping the cache partition and I still have the issues described above ಠ_ಠ

And after the wipe safe mode still also crashes

So another item to mention is that it appears all NFC related settings have completely disappeared.

Only Bluetooth settings are accessable now.

Next thing to try would be a factory reset. Make sure your data is backed up.

1 Like

:frowning: ok then I’ll report back afterwards.

1 Like

Factory reset worked


Glad to hear that and thanks for letting us know.

This topic was automatically closed after 6 days. New replies are no longer allowed.