Wifi keeps disconnecting

Does anyone have any issues with their wifi keeps being disconnected?

I had to restart my phone or turn off the wifi and on again to get it connected. My home’s wifi is fine as I’ve been using it on my computer.

1 Like

Could you share your home wifi brand/model. Also some details on its settings - security protocol, etc.

I bought the Teracube for my husband. It drops Wi-Fi connection every time he sets his phone down for a few minutes (Bell Aliant FibreOp internet (Bell 3000/SAGEMCOM router/WPA2). It’s especially annoying as he has cognitive impairment, so I have to reconnect to Wi-Fi every time he wants to access his phone. We run the phone with monthly voice plan only through Telus Canada. Really hoping to get a resolution here, if anyone has ideas?

1 Like

Hi there - sorry to hear that. Is any other device in your home having the same issue? What other devices do you have working with this router?

Also here are some basic checks/steps:

  1. Do you have the SW6 software update? You can check in Settings > System > About > Wireless update (More details here - Software update available)

  2. Clear cache partition

This is the only device we have this issue with. Various work and personal laptops, tablets, phones, FireTV sticks, etc. all stay connected without issue. I’ll check this info out tomorrow and let you know.

1 Like

Cleared cache. Still keep having my phone disconnect from my home WiFi.

1 Like

What router do you have? @Gatlin_Newhouse

Same with both of our Teracube with our Linksys WRT3200ACM

Hey, I have a NETGEAR Nighthawk Whole Home Mesh WiFi 6 System (MK62) - AX1800 Router with 1 Satellite Extender. The confusing thing is that the WiFi works fine with my old Huawei phone which only has a 2.4Ghz band. Maybe there’s an issue with the Teracube swapping between 2.4Ghz and 5Ghz? (it would have to be confirmed with other Wireless routers as well)

802.11ax is backwards compatible so I was not expecting this issue when I upgraded my family’s internet.

2 Likes

Marking my home WiFi as unmetered didn’t help. Currently testing turning off the turn on WiFi automatically at home and setting the network rating provider to “none”

2 Likes

Have ordered this Nighthawk system to try it out. Any special configuration that you have?

Will try your router if we are not able to replicate with what I ordered.

1 Like

Just running QoS. Have phones on normal priority for QoS. Using one SSID for 2.4Ghz band and 5Ghz band

1 Like

Similar, but not with QoS

Turning off these settings has not seemed to help

I also have “Mobile data always active” turned off in developer settings

2 Likes

I received the nighthawk wifi system from Amazon and was immediately able to reproduce the issue. Have collected the logs and will work with the Mtk team to figure out a solution. There is a high likelyhood that it could be the same underlying issue for others as well.

Stay tuned.

2 Likes