2e Impressions and Thoughts with /e/ OS

I was going to add this to the suggested impressions thread but it appears to have been auto-closed.

Absolutely love the open nature and communication from the company and community on the forums. The detailed and accurate instructions and how tos are very appreciated.

I feel confident that I cannot brick this phone.

I have already flashed to /e/ and Lineage and to stock and away again numerous times with zero issues. Love it. Thanks to all.

From reading other forum posts, I was concerned that I would be losing functionality without the Joyn app and service while running on ATT and on either /e/ or Lineage. Still not sure what I will lose/miss.

Are the Joyn bits open that they could be included in /e/ or Lineage or an open ROM? So far, not sure I am missing them. I did attempt to extract them from stock and install on both Lineage and /e/. The app installs, the service does not.

Secondly, I would love to have the FM radio available in the open roms. I also tried extracting and installing on both /e/ and Lineage and the app either force-closed or didn’t run at all. Is this open where we could get FM working?

I too saw the issue with bluetooth and wireless on /e/ .18 build. Happy to see the fast reporting of the problem and quick response from devs.

Looking forward to bluetooth audio fixes on /e/ and if I could get FM radio, my cake would be iced.

I noticed that after install Security showed the phone was already in an encrypted state. Past experience with Lineage on other phones and android version, this had to be manually enabled. Is this a default in newer versions of Android and is always on?

Also, on /e/ the app drawer does not work. On stock and on Lineage a swipe all will get you to all apps. Is this a known issue on /e/?

2 Likes

I have one also as mostly my back up but has become the family back up lol. Son likes the case better than his T1 as sticks up above the screen more providing more protection.

I have used it on and off and the only problem is that it can’t charge from a double ended usb-c but that’s a limitation of the chipset. Look forward too seeing the future phones from the company.

1 Like

Hey, thank you so much for your constructive thoughts!
We will surely take it into consideration.

As for AT&T, I personally cannot guarantee anything since I have no idea about what the Joyn app is, and any of its services because I live in India, and no AT&T here :
But it surely is something I could take a look at in a few days.

FM Radio, I’ll try getting it to work in consequent updates of /e/ and Lineage.

Bluetooth audio has already been fixed on both the ROMs as of today. :partying_face:

Yes, encryption is standard and enforced on any device releasing with newer revisions of Android.

/e/ does not use a standard AOSP launcher application, they have their own implementation of the home screen, called BlissLauncher. That app does not include support for an app drawer. It’s more of a feature than a bug xD

You won’t need the Joyn app or other special bits in order to use AT&T while on /e/ or Lineage. Everything should work fine.

Bluetooth is working on current Lineage beta if I remember correctly (no longer using it).

It is broken on /e/ .17 build. There are a few open bluetooth issues with /e/ and its not directing audio to bluetooth devices but playing out the phone speaker. 3579 and 3682.

Any idea on when the open bluetooth issues on /e/ will be fixed?

Good to hear re: FM radio.

/e/ is currently building and testing an internal build for 0.18 stable release. That should fix the bluetooth audio issues. Please wait for the new update :slight_smile:

1 Like

OTA update today. Both wireless and bluetooth audio are fine. Nice. Many thanks.

Happy to be of help.

Just received my 2e from the eFoundation (e/OS - de-Googled!). And set it up last night.
I switched from and Apple iphone XR. I like the form factor of the 2e; slightly taller and narrower in the hand than the iphone. I switched because I’m very interested in alternatives, privacy/surveillance, etc. I also like to customize my interface and device to it is non-distracting, quiet and calm.

I use:

  • Microsoft Launcher

  • Outlook (for work and personal)

  • OKTA for work authentication.

So far all works great. Had some freezing when launching the camera app, but just did an OS update which may be the fix.

I installed the Aurora Store, which might have a greater variety of apps, in order to get:

  • LastPass (password manager)

  • Bench App (for my Hockey team, schedule, games and communication)

  • Mint Mobile App*

The only worrisome part was messaging when accessing Aurora “using a rooted phone poses potential security risks…” but I am assuming that is just for legal/CYA reasons and that the OS will withstand…

  • I switched from T-Mobile to Mint for the cheaper prices (I have a family of 5) and Mint runs off the T-Mobile networks. No hiccups there other than having to tell my people to SMS me instead of iMessage.
1 Like


Next I will order a matte screen protector because that is part of my minimal/non-distraction/calm setup

1 Like

I’ll suggest the one from this post. All other glass screen protectors (including our official ones) have been having a side gap issue.

Hey all,

I’m also a Mint customer who purchased the Tera 2e with /e/ os by default, I’m coming from the iPhone SE 2020 and here were my initial impressions:

PROS:

  • OS functions well, visually stunning app icons, really love this as an Apple user
  • Magic Earth: ran it side by side with google maps and turn by turn was spot on
    *Fingerprint scanner is very snappy/responsive, quickly unlocks phone
    *App store has a good selection of apps
  • It’s anti-Google, that’s awesome

CONS:

  • I live in a very rural area and Mint does not offer wifi calling/texting for this device, this was the biggest issue for me as I can hardly get any signal at my home at all.
  • Processor has some drag, I noticed it stuttering while playing Jurassic world and scrolling through the YouTube app
  • Camera: app had issues in low lighting and light streaking coming from windows where the sun was shining.
    *Camera: app has a lot of options, that’s fine and everything but coming from Apple, I’d like to be able to just point and shoot and use the extra features if I want, not because I need to in order to get the right shot.
  • Magic earths robot voice is pretty bad, we did get some laughs from it tho.
  • No default password manager??
  • Some apps in the store said they weren’t compatible with my device, only made for older devices.
    *Keyboard: I had to really slow myself down when typing as the keyboard only recognized one finger at a time, never realized I don’t fully remove one finger before pressing another down.

I realize some of the issues above were probably hardware related, but thought the were worth mentioning. I love what /e/ stands for and what they’re trying to accomplish.

About the keyboard app: follow the directions in this thread: https://www.reddit.com/r/LineageOS/comments/gaf19n/gesture_typing_aosp_without_opengapps_oneplus_7/, also mentioned at https://community.e.foundation/t/swype-keyboard-for-e/9609 to enable keyboard swipe function. On my device, I didn’t have enough storage space on the partition, I found and deleted the libreoffice viewer apk (since I don’t use this on the phone).
For me, single-character typing is very annoying on the phone.

1 Like

Ahh good to know about Mint and non-WiFi calling. I was visiting friends in upsate NY and had no coverage and no WiFi calling/text while my wife (also on Mint, but using an iphone) could get messages over Wifi…

Wi-Fi calling is noted as an issue with the current release of the unofficial LineageOS build, which it sounds like /e/OS builds are based on. I’m hoping that’s the issue because I also have Mint and rely on Wi-Fi calling since I live in a house with poor T-Mobile coverage.

1 Like

I’ve had some issues with the phone shutting itself down. I am using e/OS so I suspect that is where the issue might be from. I’ve updated to the latest release (0.18) so we will see. Anyone else using the 2e have similar issues?

really was enjoying it… I noticed that when I ordered it the bootloader was locked and had eos on it. Sadly I wanted to mess about with teracubes rom and now put eos back on and I had to unlock the bootloader… locking it results in a error stating that I need a signed boot. is there a way I can do this?

Hi @two - welcome to Teracube forums. Unfortunately - you will have to keep the bootloader unlocked to run /e/ OS. This is because the /e/ OS build is not signed by us.

Thanks for the welcome, when the phone shipped to me with eos it seemed to me the bootloader was locked? or was I just having perception issues ? Also thanks for the work on the teracube I have already shown many colleagues a better path forward.

I am very interested in getting a signed image of e/os on a phone. I hope you can offer signing images for eos in the future.

1 Like

We will definitely check what we can do about this thing as there is a sizable interest in /e/ OS.

2 Likes