There's no option to move apps to sd card (solved)

(update: found a post regarding developer options which fixed my issue. I would have just deleted this topic but when I tried I got a bad gateway error)

so I just recently got the terracube 2e.I don’t know why, but when I set up my sd card, it didn’t give me the option to use it as phone storage.I just shrugged it off and didn’t think it was a big deal.Then,when I went to move some apps that I know for a fact can be moved to an sd card, in app info, there is no option to move it. not sure what a going on but this is detrimental to my entire phone use because I use a lot of apps. Please let me know what I can do to fix this.

1 Like

Glad you found the info. Posting it here in case someone else stumbles on this post.

@dnocterum - could you reply on that thread with your sd card expansion experience.

1 Like

A post was merged into an existing topic: Sms not sending over wifi

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.