Teracube One Android 10 updates

ok - raising this for the team. Will get back on this.

2 Likes

I am having an issue with Smart Lock. The trusted places I set stay active for about 24 hours, then they become inactive. I need to go into settings and retoggle the set location, then it will work again for about a day. Any one else having this type of issue?

1 Like

Are there any plans to have this update on our phones automatically? Or we still to wait for long

El El sáb, 12 jun 2021 a las 14:37, flyfree via Teracube Community <community@myteracube.com> escribió:

1 Like

I think they are just trying to smooth out a few minor kinks? Those like myself that downloaded and installed are the testers and reporting any issues to try and make sure it’s as perfect as possible for everyone else. I suspect it will be fairly soon.

1 Like

I tried this out - seems to be working fine at my place. Are you still having this issue?

Things I’ve noticed since updating:

  • Sometimes I won’t get notifications from apps like Signal unless I open the app. I’ve disabled battery optimization on the app but still run into this

  • Some apps won’t work, will freeze up, and then force quit or I’ll have to restart my device but that could be an app issue (maybe the Oregon air app isn’t developed well for Android 10 haha)

  • Wifi or cell signal can be finicky outside of my home, maybe that’s a signal strength issue outside of the phone. Can’t remember it in the 9 version but it could just be that switching from wifi to cellular service is slower on 10 than 9 or i had a setting toggled that was reset

Not sure if you have tried this?

Do you have the 10.0.0 build or 10.0.1 which fixed cellular signal issue over 10.0.0?

Hi Sharad,

I have been playing with mine to try and narrow down my DND no notification for people. I have the latest update. I have narrowed down some of my notification issues to custom ringtones, especially phone calls when dnd is on. Eg my wife’s howl ringtone works for text but not phone calls. Not sure if this is the same issue but wondering if they maybe related?

1 Like

Not sure on that. How have you set custom ringtones? Is it possible to revert to simple ringtone setup and try again?

1 Like

Hi Sharad,

Will double check the phone calls but I think I did get it to work with the stock ring tones. Sorry so much going on and I didn’t write down as I normally do. Will redo the testing tonight. With steps used to add it.

Dylan

1 Like

I have 10.0.1

ok - I would suggest continue to monitor this. If there is something which is unique to our phone or build, then let us know.

1 Like